After the most current update

Lexicon version: 1.3.3
**Operating system: Windows

Bug description:
Files in Incoming folder not showing up. I’ve tried dragging with limited results after many attempts, close/open app, comp restart.
Syncing playlist from Serato to LXN creating error text file. Tried more than one folder.
Everything else is closed. Restarted laptop and only opened LXN with the same results.

From Text File title “Library Import (Serato_SeratoImporter) 2023-01-21”
Generated on 2023-01-21 13:06
Library Import (Serato_SeratoImporter) Report
Warning: 80 track(s) were not added to playlist “Wedding Gold CH”

Generated on 2023-01-21 13:17
Library Import (Serato_SeratoImporter) Report
Warning: 7 track(s) were not added to playlist “Sync”

Screenshot:

Can you test the previous version and check if it has the correct behavior? You can download it here

Yes I can if you like but I pretty much just did all the same actions in my previous version a couple days ago.

I didn’t make any changes in the incoming page feature so that’s why it would be good to know.

I DLd 1.3.2 and I’m getting the same behavior.

Alright, I don’t think it was a change then but maybe something happened on your computer? This can happen if those tracks are missing in Serato or if a drive letter changed

I agree but Incoming and my master folder are all in the same place. I worked yesterday and Serato had no problem finding my tracks. I haven’t done a software update on my laptop other than Lexicon. This morning I ran Vibo Scanner and then matched my tracks for this weekend in Vibo Prep Mode.

Have you tried a restart? Can sometimes fix weird issues

I had done that before I started this thread and just tried it again so I have done a restart since going back one version.

Okay, I’ll have to test your Serato folder over here. Can you zip and upload the Music/_Serato_ folder? You can upload directly to me with this link: http://upload.lexicondj.com

what I have in your cloud wont work?

What do you mean?

I gave up on it because I had to do some gig prep, did so outside of LXN, came back to it this week and now it seems to be working as it should