Can't play any tracks on the media player

Lexicon version 1.4.0
Operating system Mac

when I try to play an mp3 I get this error message: “unable to play: user error: unable to read track (code 126).”

drag an mp3 from the lexicon browser into the player, error message received. It did not work with mp3s located on a external usb-ssd or file locate on the computer.


Can you try running Cleanup from the Help menu at the top?

Try this Lexicon build please: Install Lexicon 1.4.0 permission fix.dmg - Google Drive

Thank you! The installation fixed it, only thing is auto cue doesn’t seem to work now, it saids its complete but shows nothing and the icon is still gray

I tried it on one track and it worked but then on several tracks at once and it did not work.

I’ll look into it in a few weeks, I don’t have time for it right now but it will be fixed in the next update. Should be isolated to the cue point generator though. If you notice odd behavior like this elsewhere, please do let me know.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.