Custom cues that should be "X beats after Intro" only show if Intro CP is allowed to save

Lexicon version:

Operating system (remove one): Windows 11

Bug description:
I only want my cue points at specific locations e.g. X bars after “Intro”.
If I disable the built in “Intro” cue point, and only enable my custom “X Bars after Intro cue point” then my custom Cue Points based on the Intro do not get detected. This is not the case with the “End/Fade Out” CP.

I took a sample of 10 random tracks, analyzed them with and without the built in Cue points.

I have uploaded the 10 songs, plus screenshots of each tracks cue points, with and without the built in CP’s. Screenshots also show the template configuration.

I’m not sure if this happens to other CP’s other than intro but the bug is reproducible as I generated these CP’s multiple times and the results were reproducible.

Step by step to reproduce:
See description


With “Core Tags” allowed to save:

Without “Core Tags” allowed to save:

This is not actually a bug but expected behavior with the Allow drop at start option enabled. With it enabled, the Start cue no longer exists and is turned into the Drop cue. So any custom cue anchored to Start will not work there.

I’ll update the tooltip to clarify that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.