Denon Engine 3.01 Update

Hi Christiaan,
In the new update from Engine 3.01 there are information for developers.
Have they already flowed in the last current version of Lexicon?
Or will you shortly get a new update to do this?

Yep, Iā€™m aware. Engine 3.0.1 should be fully compatible with Lexicon now

2 Likes