Lexicon doesn't launch anymore

Please fill in this bug report template:

Lexicon version: Current Beta (with Mobile Version)
Operating system (remove one): Windows

Bug description:
As of today, lexicon doesn’t start anymore, silently exiting displaying no message. Starting lexicon via commandline doesn’t display anything text either, LXC just silently exits. The logs don’t seem to have entries for today either.

I used it successfully yesterday, not sure of any changes. My legacy license is due to run out one of these days, maybe it’s that?

Step by step to reproduce:
Start lexicon.exe on my PC - Nothing happens

Are you using the beta? There’s a weird issue with the shortcut. If you follow it and launch from there, it does work

Yes, I’m on the beta. Launching the .exe directly doesn’t change anything, however :confused: Any other ideas?

There is another exe near where the shortcut leads. Also installing it from the installer should work too: https://update.rekord.cloud/releases/lexicon/0.99.39/win32/x64/Lexicon%20Installer%20beta-39.exe

Sorry, it’s a weird Windows problem that I have no idea what is even causing it. If you have any ideas then please do tell me :smiley:

The other exe worked indeed. Super weird. The only observations I have are these:

  • It worked on my notebook yesterday, and on my PC on friday.
  • I closed lexicon on notebook this morning. Databases are kept in sync.
  • It didn’t work on my PC today, neither on my notebook - both systems have been affected on the same day.
  • It worked on both before
  • I wonder whether maybe starting the beta version on both machines worked exactly once. That’s possible, but I cannot confirm it.

Yeah I’ve seen it only once on my PC. And only ever for the beta (no one has reported this for the stable version). There’s no real difference between stable and beta except the version number and some code. So I figured maybe that was it (I used to use something like beta-1 as version number. Now I’ve switched to semver for beta too, so 0.99.39 is the current beta but still the same problem.

Don’t really know what else it could be :thinking:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.