"No Tracks Found" after updating to 1.1.23

Please fill in this bug report template:

Lexicon version: 1.1.23
Operating system: Windows

Bug description:
I do an import from Serato the same way I’ve done before but this time it says there are no tracks found (before I’d see all my tracks). Btw, I always leave the box unchecked to merge because I end up exporting to Rekordbox and I want an exact copy of my Serato library in Rekordbox. And yes, when I’m in Serato I can play all the tracks, so I know they’re there.

I’ve also tried removing all of the existing playlists and ran the cleanup command. This all worked fine last night - then I updated this morning and nothing works.

Step by step to reproduce:
Press the button to import tracks, select my crates and then press Start Importing.


One thing I’d recommend is when it’s doing its search for the Serato library, once it finds it, it should show the folder where it found it. There could be multiple libraries both in the Music folder and on external drives, and it leaves ambiguity as to where it’s pulling the Serato library from.

Can you try the newest update? There was a bug when importing only playlists from Serato that is fixed there

1 Like

Ahh… Ok, yeah because I only pull in certain crates.

That fixed it :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.