Reanalyze all tracks in EDJ as SYNC LEAD sign appears in Media player

Please fill in this bug report template:

Lexicon version: 1.1.19 / issue started with 1.1.16
Operating system: Windows 10

Bug description: need to reanalyze whole library in EDJ because if not done the “sync lead” sign will appear for all tracks in the media player even this function is turned off in settings.
This is expected safety behavior from EDJ/ EOS if something is wrong with the beatgrid, or a manual anchor was set in EDJ (yellow anchor). As I didn´t set an manual anchor or changed the beatgrid it must have something to do with the Lexicon sync.

If I reanalyze the tracks and resync to usb drive, the Sync lead sign don´t pop up in the media player.

If I repeat the sync to Lexicon and back to EDJ, issue appears again.

Step by step to reproduce:
synch library EDJ to Lexicon
synch back from Lexicon to EDJ
Synch playlists/ to external USB
use in media player and load track
issue appears for all tracks

Screenshot from Google but same appearance.

If this is about a DJ app, please also add screenshots of the problem in that DJ app.

Thanks for reporting this, there was a minor change in the beatgrid a few versions ago so this may be related.

Does this happen to all tracks or only some? Any specific beatgrid or cues that you use on those?

I tried several tracks from different playlists and all were affected.
When I looked back in EDJ I saw that all beatgrids were more or less slightly moved to the right.
E.g. I had a cue point set before which perfectly matched the anchor, now the anchor was moved to the right side next to the cue point.

No specific beatgrid or cues.

I’ll do some testing here this week, see if I can get the same thing

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

So I tried an different approch and locked all my beatgrids in EDJ and synced to LXC and then synced back.
The beatgrids seemed to stay as they were before. So no correction needed from my side (besides the cue starting point issue which I still need to correct everytime I sync).
Unfortunately this didn´t fix the SYNC LEAD icon on the display in the media player :neutral_face:

Sorry, I didn’t get to the sync lead problem yet, been a bit busy with other things but it’s definitely still on the list

No worries mate. :+1:
Just wanted to update you as I thought I have a wayaround solution but wasn’t as I expected

1 Like

Is this still happening with version 1.1.26? There was an Engine change that may also fix this

Can’t tell yet. I will check it when I’m back from holiday.

The same thing is happening to me with the latest version.

Please, what about this issue? any fix on the way for the next update?

I need a new step by step to reproduce this with the exact music files used. I haven’t been able to reproduce the problem here yet

Good news, SYNC LEAD is gone. I tried 10 older and new tracks and it did not appear. :clap:

1 Like

Okay! Let’s hope it stays gone (maybe an Engine update fixed it?). Keep me posted if you do see it again.

1 Like

Please, what version of Engine DJ and Engine OS are you running?

I have 2.2.2 and I still have the fixed SYNC LEAD problem on the screen.

Engine OS/ Engine DJ both 2.3.1

Thanks. I have v2.2.2

The latest update may have fixed it.