Sync to Serato Failed - Permission Denied

Please fill in this bug report template:

Lexicon version: 1.1.24
Operating system: Mac

Bug description: Since updating to the latest version of Lexicon, I can’t sync my library to Serato. I get the message on the screenshot below. I have checked the permissions on my Mac and Lexicon has full disk accesss.

Step by step to reproduce:

  1. Choose ‘Full Sync’ to Serato
  2. Click Sync, followed by Confirm
  3. Wait for Sync to run through. When it reaches 100% you get the message.


Any help, I’d be extremely grateful as I have a gig tomorrow and need to update my playlists for it. Thank you for your help :blush:

Can you upload your Lexicon database? I’ll take a look
From the Help menu at the top

Hi Christiaan thanks for quick response. I’ve uploaded it for you.

Looks like a permission error, maybe something blocking Lexicon from writing to your main drive. But I think you can work around it by deleting this track: 07376_08 Changing (Featuring Paloma Faith)_vocals_split_by_lalalai since it’s the only track for that drive.

Hmm strange, I’ve deleted the track so giving it another go. That file was located in my download folder, which is where I have the incoming tracks set to read from. I’ll let you know if that’s solved it. Thanks for your help.

That’s fixed it, thank you so much. I had to delete the file on Lexicon not from the download folder itself to make it work

That’s what I meant, sorry :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.