Serato to Rekordbox: Some tracks have no Cue Points & Grid Info - Tracks are shown Duplicated

Hey Folks, actually im very happy with the Results and how fast the conversion is.
I Hope you understand my issue my english isnt that good.

Actually i have a very anoying issue while converting my serato lib to RB6.

Some Tracks doesent have cue points after the conversion or the Grid Informatiom. If i open any kind of these tracks in a RB6 deck it starts counting by 0,00 BPM and Analyses the track. At the Same time it creates a duplicated file in my Library.

So i thought that it isnt that big problem for me even if its very annoying. So i cued the track with 4 hot-cues (All my Tracks have 3-4 hotcues). After I deleted the duplicate file from the library the track resets to 0 hotcues and 0 BPM and duplicates the file again in Library.

Info: When i open the Track in Serato it has all cues and grid / bpm info correct

I leave a video to show you guys Exacly the probelm.

I really need asap help beacuase i have on saturday a 6hrs gig where i only can play with RB.


Hi! I’ve seen this problem once before, but don’t know why it does that yet.

Can you upload your Lexicon database, from the Help menu?
And also your current Rekordbox database file? You can find it here Lexicon with Rekordbox 6 write support and you can upload with this link.

I’ll try and look at it as soon as I can. Not sure if I can release a fix for it in time, but I can probably figure out why it’s doing that and give you some kind of solution (but no promises).

Thx for the fast reply, i uploaded the files.

This is a weird issue because I’m only seeing the track once in your database:

So it’s something Rekordbox is doing internally.

Can you also upload the entire rekordbox folder, the folder that contained the master.db file?

After that, you can also try deleting/renaming the entire rekordbox folder, starting RB once (empty library) and then sync from Lexicon.

Here you go the whole folder is online. I used the same link as before.

So i delted the folder and tried it again. Still the same issue

Thanks for your help !

Any updates ?

Sorry, I didn’t see the second upload (the one with the entire rekordbox folder) come by yet so I wasn’t able to look at it. Can you upload it again? Maybe something went wrong.

I uploaded it now again with this link

I had to upload the folder as zip file beacuase of the upload limit of 500 files.

I appreciate your work and hope that we can find a soloution where we can fix this problem, beacause i subed to the app for the rekordbox transfer.

I think it has to do with the märz in the folder path of those tracks. Can you check a few and see if they all have an accented character in any folder?

Yes you were right, so the folder path shouldn’t have any accented character. Now it works. The Issue was still on 5 tracks because they had accented characters in the file name for example:“056 - Sisqó - Got To Get It.mp3”

Just to let you know, but these small issues can be fixed manually by myself. Or is their a way to delte those characters while using Lexicon ? If not maybe it should be an idea to have an Fix option that ist deleting those characters or emojis for the future,

Thank you very much for your help !!!

I’ll make sure the accented characters work like normally. At least we found the problem now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.